PDF Findings website in footer

I have a paid version of Findings 2.0.2, but i cannot use the PDF Export function without the Findings Website in footer. “This option can only be disabled if you have a paid license” is not available to me.

Sorry about the persistent issue. Can you check the exact version number using the menu Findings > About Findings? Thanks for your patience!

I couldn’t before either, but it worked directly after I updated to the newest version!

This is still happening in
Version 2.0.2
Build 5357.ff7b9fce

Hi 777… Indeed, it can still happen for some users, and it will be fixed in Findings 2.0.3 (currently in beta). If you contact support privately by email (feedback@findingsapp.com), I can fix the issue even with Findings 2.0.2 by modifying manually the ‘Info.plist’ file from your library. Here is how to get to the configuration file ‘Info.plist’ for your Findings installation on your Mac:

  • In Findings, choose the menu Findings > Preferences
  • In the preferences, choose the ‘Library’ tab
  • Press the arrow button in the ‘Derived Data’ box
  • This will select a folder called ‘Findings’ in the Finder
  • In this folder, you will see a subfolder called ‘PersistentInfoV2’
  • That folder contains the file ‘Info.plist’

Do not share the file on this public forum, thanks!

Ah no worries then. My journal isn’t going anywhere this might be problematic in the near future. :slight_smile:

I am having the same problem: when exporting a protocol to PDF I am always getting the “Created with the Findings app – Learn more and download for free at http://findingsapp.com” footer, despite having the Pro version.

The exact findings version I am using is 2.0.3 (Build 5423.5286e49c). I have made sure that the PDF Export Include link to findings website in footer is unchecked.

Any ideas how to fix this?


Hey, sorry just getting back to you on this. I can’t believe there is still a bug, but indeed, it’s there. Argh. As far as I can tell, the preference is not honored for PDF export, but is honored for Print. I’ll fix it in the next update, sorry again for missing that one. For some reason, this small detail of the app keeps biting me again and again, despite my efforts at squashing the “last” remaining bug.

Thanks for reporting so patiently again and again, though :slight_smile:

A quick update to let you know I just released a beta version Findings 2.0.6 that fixes the remaining issue with the Findings link still present in PDF export. Let me know if you have a chance to try it!

If you are curious, we have more information about beta versions of Findings on our community forums, where you can also report bugs: https://community.findingsapp.com/t/how-to-try-beta-versions-of-findings/56


The problem is solved. Thank you.

1 Like